Am I the only one who can't run Entropia anymore after the new release?

Discussion in 'Adopt a Newbie Foundation' started by MelMan2002, Nov 17, 2010.

  1. I get an error every time I try to load the game. I uninstalled and tried to reinstall and now it won't even do that. Am I the only one?
  2. NotAdmin

    NotAdmin Administrator

    What is the error message you get?
  3. Now upon launching the clientloader i get "Could not Connect to server"

    The client loader then comes up and it goes to downloading dynamic content and i get the error stating failed downloading /dynamic_content/shared/calypsoshared/objects/character/creature/biological_air_aetherex_001/animations/die_001.caf_807090659

    it says the likely error is a network problem.
    error code 12007
  4. I get the start of the loader ( the cotract ), I click on "I accept", a quick flash of something and it dissappears
    for me at the moment , NO GAME, support have been contacted, must wait minimum of 48 hours I suppose
  5. NotAdmin

    NotAdmin Administrator

    You can always try downloading it manually:

    Index of /dynamic_content/shared/calypsoshared/objects/character/creature/biological_air_aetherex_001/animations/
  6. I Uninstalled EU cuz it wasn't working, I saved money last year by buying 30Gb SSD but now not enough room for OS and EU :scratch:, so I will try to download it to My Esata storage drive and install it from there or whatever. I was hoping to last a bit longer before needing to buy a new SSD. will see how it turns out :P
  7. It seems to be vista that is the problem, is that what you guys are using?
  8. I am using XP - it just says there is an error - no description or error code or anything.
  9. Okay - I uninstalled again and downloaded the client installer *again* and this time it seems to be working. So I don't know if they changed the client installer file in the last hour or two or what but it seems to be getting farther than it did before. I'll let you know if I run into the same problem again when it is done installing..
  10. Same problem here. Client loader starts with downloading dynamic content and then it stops with error message.

    View attachment 400

    After repeating same massage with different file in first line.

    Attached Files:

  11. im having problems too, am unstalling and reinstalling... hope it works. my error is different but simualr than pablo's and im running win 7. will keep you updated.
  12. EwoK

    EwoK Southern Fortress Engineering

    this truly is pathetic. further words escape me at this point....looks like no EU till at least the weekend then.
  13. Jamira

    Jamira Samurai Girl

    downloaded all ... shift all ´to new directory under Vista ... so far so good.

    But then TPing to Wolverine ... no landscape ... only waters
    TPing to Fort Fury ... only waters ...
    Back to Akmuul ... landscape seems to be okay. Killed an Atrox ... "not enough memory" ... lol! An Atrox Dom and me alone ... not enough memory??? Strange!
  14. GeorgeSkywalker

    GeorgeSkywalker Explorer

    i'm stuck at same place :P

    tryin g now to manually download that dat file from website and see if it get anywhere...
  15. I finally got it working, just kept hitting retry after reinstalling and it worked, only seemed to mess up 4 or 5 times.
  16. PA appears to have no land… interesting design, did a dev forget to put a 1 instead of a 0 somewhere ;p
  17. If the client says it can not connect for you. I just de-installed the game and reinstalled it into a new directoy. Now it works as usual. I am not sure about the land not showing up for other people, but i havent experienced that myself (i havent been back to PA yet though either)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.