Can't edit thread prefix?

Discussion in 'About EU Chronicle' started by Phunkygeeza, Jul 13, 2008.

  1. Yes it says I may edit my posts, and I can edit the posts themselves.
  2. Bunny

    Bunny Vampire Bunny Inc.

    I can see the edit permission box and edit until the cows come home but still no prefix box on existing posts in advanced mode.
    Whew that was a long sentence LOL
  3. Ok I have now cracked this one - phew.
    There was some sort of time limit on editing thread titles.
    I just tried one of my really old globals and I could edit it ok.

    I also set all posts that didn't have a prefix to be 'global', now all you have to do is find any hof's or spaceships then set hem to be the correct prefix. Using the advanced search to find threads that you started yourself in that forum makes this a little easier.

    Having done that, your standing in the Hall Of Fame should then be accurate! 8)
  4. Bunny

    Bunny Vampire Bunny Inc.

    Thank you Phunksta. :D
  5. Phoenix

    Phoenix Esquire

    Thx Phunksta! You fixed all mine :) even though they are not that many lol :hehe:
  6. Thanks Phunksta, good spot :). As all I have is a handful of globals I do not have to do anything :).
  7. Bunny

    Bunny Vampire Bunny Inc.

    I went back as far as my first tower LOL :D
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.