Download size increases

Discussion in 'Tutorials, Guides and Help' started by Slod, Apr 8, 2012.

  1. Hello. I've decided to try Entropia Universe on Calypso. I thought the downloading would be a simple download of Client Loader and it'll do all the stuff. Well, after it downloaded some files I could Launch EU, but what I saw inside was "Downloading Calypso". It was a 6GB file, which I though would allow me to play. It didn't though. The EU folder is over 6GB big, but the download still says 0% while the size of the download increases. The file size started increasing and now is 23GB and more. Is that what was supposed to happen? I have "Calypso" and "Calypso Gateway" selected in "Dynamic Content". Is it really that big?

    I hope someone can help.
  2. RAZER

    RAZER Custom title ... uh ...

    I have seen this problem before and to be honest I do not know what was wrong. What I would try is a repair from the Tools button in the client loader. If that does not work a de-install and re-install might fix it. Please keep us posted on your progress.
  3. I've de-installed and re-installed about 10 times today. I've reached the login screen, I logged in, but it continued to download Calypso from the beginning and the process repeated. I have also tried doing that on another PC in the same network, still no success. Repair function is disabled.
  4. un-tick calypso, just download calypso gateway, login, do the gateway tutorial, then go to the teleporter, when you try to teleport your way to calypso it says calyspo has not been downloaded, an in game download will begin, that will just download calypso, then you can teleport your way into the game
  5. I wish it was that simple. I've formatted my PC, installed Windows 7 but now I'm stuck at Client Loader. I can't even reach the login screen now as the Loader downloading file size is getting bigger and bigger.
  6. under the options for downloading planets untick all of them except calypso gateway, it will download first, let the download size let bigger, its a bug with the client, but when getway is ticked and on top it has priority, and the files relevent to it will download first, once its done the play button will become enabled then it will start downloading the other files but once its become enabled forget about the rest of the download and login then follow the steps above
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.