I lost an A103 and an A104 from inventory today

Discussion in 'The Black Hole' started by Grey, Dec 25, 2012.

  1. Made a support ticket on it naturally.
    They are gone, I checked the "Items" on my web account too, they, weren't there.
    I had several other, more valuable items in my inventory.
    Just wanted to share, in case it happens to others.
    I have a "Gold card".
  2. EwoK

    EwoK Southern Fortress Engineering

    Yikes, hope you get them back. Keep us posted.
  3. Noticed something odd now.
    Repair -> detach all items (on weapon with attachment in repair window) -> Clear.
    Only the weapon goes back to inventory, but closing+opening inv has made them show again the times I've tried now.
  4. GeorgeSkywalker

    GeorgeSkywalker Explorer

    Are you saying they are still missing?

    Have you tried:
    - Compact inventory button
    - Relog

    Also is it possible to trade or sell guns with those attached? if so have you sold any guns recently?

    When do you last remember using or having them?

    Also you said you had several other more valuable items in inventory, are you saying they are also missing?
  5. They are still missing.

    I have tried compact and relog. They are not in the "Items" in my account, entropiauniverse.com either.

    I have sold a destroyed cb19 to TT since they went missiong, other than that, not traded or sold any guns.
    Beast amp, which was on cb19 I still have.

    The "several other more valuable items in inventory" are not missing, I mentioned it because if it was an account hijack, more would probably been gone. And I had my peds.
  6. GeorgeSkywalker

    GeorgeSkywalker Explorer

    Best to ask support to trace them.Other than that we can't really know. Assuming you don't let anyone else use your account etc.

    I have come close to tt'ing some things occasionally. Recent one when crafting lifescanner IV's, i also had an es500 in my inventory luckily I realised my mistake and pulled the es500 out before clicking accept.

    Hopefully MA will implement an item lock, which would really help.
  7. Was mentioning it as a "fyi" or "heads up", didn't expect you to find it.
    I tt'd some bsm a year ago or so, very frustrating.
    I don't think i accidentialy tt'd the amps, but MA hopefully sees where they went.
    Item lock is a really great idea! Lets vote for that. Thanks for interest!
  8. narfi

    narfi Lost

    I tted a Hunt the thing assult rifle earlier this year that I had droped my dante on.
    Didnt get any warning or error about it being attached like you do with normal weapons.

    Support gave it back to me without any fees.

    Maybe you had something similar?

    I know there have been different scenarios during the last year or so where people have had items in 'limbo' where they own it but it doesn't appear anywhere and needs support to return it to their inventory for them.

    Hopefully they get it fixed for you soon.

  9. Good to know MA fixed it for you. At least there is a hope to get it back.
    Can't remember doing anything out of the regular, I just noticed they were gone when I was about to put an amp on a different weapon.

    Oh well, you got my hopes up if nothing else. Thanks!
  10. I lost a Dante amp attached to my ML-35 this way... I never remove it from the weapon and always repair wep/amp/scope/laser together.. I sent a support case and they told me i had tt´d the item... I told them my version and they still said i tt´d it... Had to pay to get it back in the end..
  11. And its near impossible for you to prove that you didn't tt it.
    I got a replay yesterday. They say the same, that I tt'd both at the same time, with exact timestamp, and that I have to pay 1000PED each item to get them back.
    I'll post the whole conversation here when it is over.
  12. Oh well, maybe they're right. Can't understand how I managed to TT instead of repair...

    On 2012-12-28 15:12:45 SUPPORT replied:

    We have verified our log files again and we can see that you sold the Omegaton A103 and Omegaton A104 after you finished a Urban Pattern Pants (M,C) crafting run, we can see that just before you sold the amplifiers you sold some of the loot that you got from the hunting and crafting run, so we believe that maybe you confused the Trade Terminal with the repair terminal as you sold the amplifiers in a different transaction.

    We verified your router sessions and we did not found any signs of unauthorized access.

    We hope you find this information useful.

    Kind regards,
    George | Planet Calypso Support
    On 2012-12-26 19:33:15 you wrote:
    One more thing;

    Didn't I do some Merry Mayhem instances betweeen the time you say I sold my amps, and the time I filed a ticket/told you I bought a new one?
    I think its impossible to do MM S2 with adapted anabolic(L) and without A104, and get 200 points.
    One other thing is that the A104 always breaks at around 145 kerberos, so I have to change to A103.
    Trust you do a thorough job figuring out what happend!
    Hard for me to claim that I didn't sell it to TT unfortunately.
    It would be absurd though, and an obvious mistake (from my side).
    On 2012-12-26 19:24:27 you wrote:
    Thank you!
    This doesn't sound plausible, but I accept your answer, because I have no way to prove, or even know for sure, that you're wrong.
    Could you check if I was logged on from somewhere else than I usually log on from?

    Lock on items is something I know has been suggested.

    Thanks again!
    On 2012-12-26 19:17:37 SUPPORT replied:

    Thank you for your report. We can verify that you sold an Omegaton A103 and an Omegaton A104 to the Trade Terminal on 2012-12-24 at 11:02:03 UTC. You should always carefully check the receipt before you accept to sell items to the Trade Terminal.

    Replacing items sold to the Trade Terminal is not part of our regular service. You may request the recreation and return of an accidentally recycled item, but we will then charge you an administration fee of 1000 PED per item plus the Trade Terminal value of the item.

    Kind regards,
    George | Planet Calypso Support
    On 2012-12-25 11:27:24 you wrote:
    Hi, when I logged in today, I couldn't find my Omegaton A103 and A104 amp in my inventory (I had one each, and I have one in storage in addition). I'm not sure exactly when they were lost, but I know I repaired them yesterday.
    Any chance to see what happened to them?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.