So... I tried to log into Entropia...

Discussion in 'Entropia Platform' started by Wistrel, Jun 9, 2021.

  1. Wistrel

    Wistrel Kick Ass Elf

  2. Wistrel

    Wistrel Kick Ass Elf

    So had a bit of a look into this... there sure is some weird ass support information in relation to this sort of thing... or even in general. I'm aware I'm on an unusual internet connection but don't have issues with stuff like Elite or Genshin or indeed any other online game or service... I also seem to remember Entropia used to work fine too and I'm not aware of anything much changing...

    Likely this is going to require some diagnostic effort to figure out what MA are doing weirdly. I somehow doubt they'll be much use in support on this one. I note they've already washed their hands of anyone who has Wifi in the mix.

    So first up... this is a weird one: I receive the message “A timeout has occurred during the login process” – Entropia Universe - Support Center ( they tell me to check my account contact info is up to date... handy reminder because it wasn't... but is now... and, you guessed it, no change. Moving onto system requirements I think I'm fine. Certainly had no issues in the past and now have a faster CPU and more RAM even. I can't remember if I've been in since that upgrade though.... I think I have... but maybe only for a few minutes. I guess I can check that from the chat log history...

    This one seems the most relevant... but I've been on an off in Entropia for 17 years now and IIRC have never once configured an external port to forward stuff to my PC. I'm not even sure that's a possibility on my current internet connection as I don't have an internet facing IP (even my main connection is NAT'ed further down the tube than my home).

    Number 6 is just.... WTF?

    Does anyone have any info they could share on what addresses/IP's Entropia connects to? If not I can probably figure it out but starting point would save a bit of time. I note I can't ping either or is that normal/the same for others?

    edit: OK found a server IP that the main program connects to on http... it just says EUSO Webserver by default though if you try it through a web server. But seems fine connection wise... other than that I see it opens up a random local UDP port, but UDP is connectionless so that doesn't help... i.e. I can't see where it's connecting to. I note it goes away when the time out occurs so this is likely where my problem lies. I got in again a little while ago, but again only for 20 seconds or so. Hmm....

    PS one for @McCormick, could be a fun bug to "un-fix" ,-) Buildings and textures are Transparent – Entropia Universe - Support Center (
    Last edited: Jun 10, 2021
  3. Wistrel

    Wistrel Kick Ass Elf

    Well... as far as I can see I'm getting stuff going to and coming back from
    • 30584 (UDP inbound/outbound)
    That probably only counts as outbound though. I might be on journey into no where trying to suss this out... just don't think I have enough information about what is supposed to be happenning vs what is happenning.
  4. Jamira

    Jamira Samurai Girl

    Puhhh ... best chance to leave the show and say goodbye finally ;-)
    • Hussked Hussked x 1
  5. Hi,
    when logging in (CL already running) my router reports following connections:
    Protocol RemAdd LocPort RemPort RemHost
    TCP 50252 80
    TCP 50259 80
    UDP 53705 30584
    following: UDP, .12, .21
    UDP 53705 30584
    following: UDP, .77, .79​
    There may be more later, I didn't inspect packets ;-)
    My Win10 firewall has no entries regarding EU, neither my router.

    Have fun!
    • Informative Informative x 1
  6. Wistrel

    Wistrel Kick Ass Elf

    Oh thanks that is helpful for comparison. I had a wee look to see what swished past too. Confirm similar...
    e.g. (not a full log)
    13:09:06.087839 IP > UDP, length 21

    13:09:55.120307 IP > UDP, length 21
    13:09:55.150966 IP > UDP, length 38


    TCP 50252 80 is one I didn't see though... it might be we sign into different stuff however? I use gold card.

    I may try a few things and then possibly my friend's VPN and see if they make any difference.
  7. San


    Does the problem only exist with Entropia and nothing else? Do your ping times to its servers differ significantly from a reference, like google.(your country domain)?

    Are you currently using a VPN? They don't like that as per the TOS, but not sure if there are technical obstacles to it or what they might depend on. I just tried logging in briefly with my Proton VPN connected and had no problems.

    Do you use wifi at home? I seldom got problems with that either but it adds quite a bit to ping times. On my previous computer which was indeed underpowered it sometimes occurred that the wifi manager itself scrambled to keep up. It got better when I gave its thread higher priority but this in turn takes performance out of the game and might also cause it to timeout. If possible at all, an ethernet cable directly to your router is much better.
  8. Wistrel

    Wistrel Kick Ass Elf

    Ah you'd laugh if you saw my internet set up. It's a real hodgepodge. Weirdly though I tried it earlier, no luck, then fired up a VPN my friend lent me access to, no luck. Tried again on VPN with 56k on the Entropia Client loader setting (TBH the VPN wasn't working at all well anyhow) and it worked. Then disconnected and tried again without VPN on 56k and still worked. Been in for some hours now. No issues... so I dunno... maybe I needed one successful connection after the long break and then it's ok? go figure... not a clue here.
  9. San


    Well, it should be possible to at least suss out if these problems are with getting into Entropia specifically or not. Saw your post elsewhere that it seems to be working now. But the description above seems to say you're aware that the whole setup is wonky to begin with. Not sure how to help without anything more specific. Or whether you want it solved at all... ;)
  10. Wistrel

    Wistrel Kick Ass Elf

    Yes got in, sorry posted on the other forum about it. Not sure why it worked. Or if it will continue to work. I would like it solved (hopefully it is now). Unlike some people here I have particular desire to depart the game forever. I don't know if I'll ever be as regular as I once was.... I think that will depend on MA and if they fix the control system mess they made the other year (unlikely). I don't think I'll ever get used to/accept pressing forward only to have my avatar run backward... or having my armour waggling around in my face in 1st person mode... I wonder how anyhow has quite frankly.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.